Migrate to .NET 4?

Dec 15, 2011 at 2:23 PM

Hi,

I'm new to the whole MAF thing, but it looks like the solution I'm looking for. After learning what MAF is, I tried to install the Pipelinebuilder under VS2010. After some changes in the VSPipelineBuilder.AddIn it finally worked out and the pipelinebuilder seems to work .. until the first crash with an error message telling me that System.Addin has already been added to the project.

Now I got to the point to change the source code from pipelinebuilder and finally found your branch of the originally sources.

Is anyone interested to migrite the Pipelinebuilder to .NET4? I opened the solution with VS2010 and the migration wizard did his work and after switching all projects to .NET 4 all UnitTests worked. I could commit the migrated code as a base for a new .NET 4 version.

I think I'll use MAF and PipelineBuilder for some time now and I'd be interested, if anyone else is interested in updating this project. Especially to to make the PB work with VS2010 and .NET4 projects.

 

Greets

Tomcat

Apr 18, 2013 at 4:03 AM
I would be interested in a PipelineBuilder compatible with .NET4.5/VS2012.

If you have anythingto share please contact me.

Thanks,